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Introduction

The program LE-Level can be used with up to seven precision laser receivers of the type GEO LE-71 and LE-72 to
monitor all types of position changes. The current position data are shown as bar graph or in the form of a diagram,
logged and monitored. An alarm function can be triggered when limit values are broken or other errors occur.

To Contents

System Requirements

LE-Level was developed for the Linux operating system (Ubuntu 12.04). It runs on all hardware supported by this
version of Linux and which fulfills the following additional requirements:

e Screen resolution at least 1024 x 600 pixels
e Processor clock rate at least 1 GHz

LE-Level V0.8 Anleitung, Deutsch 1 von 10



e 256 MB RAM

e 25 MB free hard disk space

e Linux Ubuntu 12.04 operating system installed

e Internal or external Bluetooth adapter supported by Linux
Note: Please remember that the maximum range and number of simultaneous connections depend on the
Bluetooth adapter used. For optimal operation, please use a class 1 adapter, which supports up to seven
simultaneous connections.

o The laser receivers LE-71 or LE-72 must have a firmware version V0.44 or higher.
To update the firmware, please contact GEO-Feinmechanik GmbH.

e The matching licence key must be installed for every laser receiver used.

To Contents

Quick Start

Installation of LE-Level
Please read the file LE-Level Installation EN.pdf on your installation medium.
Getting the laser and receivers ready

e Set up the laser and switch on.

Pay attention to the safety instructions in the manuals.

e Set up the laser receivers of the type LE-71 (1/100 mm resolution) or LE-72 (1/10 mm resolution) at the required
measuring points. Please make a note of the respective type of receiver and its serial number for every measuring
point. Note: If you want to monitor the measured data over a longer period of time, we recommend you use an
external 12 V DC power source instead of the built-in rechargeable batteries.

e Switch on the receivers in the mode Cont. meas.+BT-Radio.

e Please make sure that the laser beam is being received perfectly by the laser receiver.

e Select the starting height appropriately for the expected movements in the measuring points. In the normal case,
therefore, the height of the laser beam should lie in the area of the marking notch in the middle of the reception
area.

Launching LE-Level

e Boot your computer and log in at the login window. Please use "GNOME Classic (No Effects)" as standard desktop
when logging in.
e There is a starter icon named LE-Level on the desktop. Launch the program by double-clicking it with the mouse.

e The LE-Level Start menu with the following items is shown:

Please select (Timeout 15 seconds) :

No LE-Level function
Normal start

Save projeck files
Restore project files
Delete protocol files
Remove project files
Add receiver licenses
Select bluetooth-adapter

~N oo B W R =

Cancel OK

o Normal start:
The main LE-Level program is started. This item is run automatically after 15 seconds when starting for the
first time.

o Save project files:
This function can be used to save the data of the active measurement project as ZIP file. The backup file can
then be found in the subdirectory LE-Level-Backups in your home directory.

o Restore project files:
This function can be used to restore backups of projects.

o Delete protocol files:
Deletes the protocol file (but not the DBF file, if it exists) of the current project.

o Remove project files:
Deletes the active project. LE-Level is then back in delivery state. The licence data remain unchanged. They
can only be deleted manually. Caution: The complete data folder is deleted. Files from other programs in it
are also deleted.
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o Add receiver licenses:
This function is used to add new receiver licences to the current licence file.
o Select bluetooth-adapter:
Selection of the Bluetooth adapter used by LE-Level.
e If your computer has more than one Bluetooth adapter connected to it, please select Select bluetooth-adapter in
the Start menu and select the required adapter. If you do not know the details of your adapter, please only plug it

in after you have started the operating system. Your adapter is then shown at the bottom of the list.
@ Select bluetooth-adapter

Please select adapter. Latest selection: 00:00:00:00:00:00
Bluetooth-adapter |MAC

hcio 00:11:F6:0B:31:49
hci1 00:09:DD:50:93:5E
Cancel oK

e To start a new measurement project, activate the item Remove project files
and confirm with OK.
e Then activate the item Normal start and confirm with OK.
e The main window of LE-Level then appears. If the question Run autoconnect ? appears, please cancel with No.

Basic configuration

e In the menu Setting->Unit set the required dimensional unit and confirm with OK.

e Open the Receiver List with the menu Setting->Receiver and start the Bluetooth scan. A message window is
opened, and closed again automatically when the Bluetooth scan is finished. Your laser receiver should now be
shown in the Receiver List with the status idle.

e If no license is shown as status, the file with the licence keys might have been deleted or a licence has not yet been
installed for the receiver concerned.

Please exit LE-Level and install your licence data as described in the chapter Licence Keys.

e Select a receiver in the Receiver List and assign it the required receiver channel (1 to 7). Repeat this step for all

receivers being used and close the window Receiver List with OK.
@ Receiver List

Channel Receiver MAC State
GEO LE-71 00001 00:12:6F:08:98:FF idle

[ —

GEO LE-7141342 00:12:6F:09:89:ED idle

3 GEO LE-7141348 00:12:6F:09:89:7F idle

4 GEO LE-72 41387 00:12:6F:09:89:91 idle
Bluetooth-Scan | | €hangechannel | | Delete entry oK

e Open the Channel List with the item Setting->Channels and select an entry of a channel being used. The channel
numbers of channels that are being used are shown in bold type.

e Click Scale and set the minimum and maximum value to 0 in the dialogue window Channel Bargraph Scale
Settings and close the dialogue with Copy to all channels. This means that the scale of the bar graph covers the
complete measurement range of the respective receiver.

e Close the list of channels with OK. A bar graph appears in the main window for every channel being used.

e Start the Bluetooth connection process to the receivers with the menu item Action->Start. Depending on the
distance and number of channels, this can take up to a minute.

e If the connections are good, the measured values are then shown for all channels being used. The position is
shown in the upper part as numerical value and indicated in the scale by a small arrow. The receiver state is shown
in the lower part.

e Check whether all channels have the status OK. If the text Laser ? is shown as position, the receiver is not
receiving the laser.

You can start a laser beam scan with the menu item Action->Beam Search.

e Open the Channel List again via Setting->Channels and select an entry of a channel being used.

e Then click Zero offset to open the channel zero offset setting. Click Auto-Zero all Channels to define the current
measuring position as new zero point.

e In the Channel List click Scale to open the bar graph scale setting. Enter appropriate values as expected minimum
and maximum measured value and click Copy to all channels.

e If you want limit values to be monitored, you can open the dialogue Channel Limit Settings by clicking on Limits in
the Channel List. In this dialogue you can set the minimum and maximum limit value. Click Copy to all channels to
close the dialogue. In the scale for the bar graph the range within these limit values is coloured green and outside
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them light red.
e A short descriptive text can be entered for every channel. It is shown at the top left edge of the bar graph. To enter

the text, click "Label" in the Channel List, enter the text in the dialoiue window and confirm with OK.

Channel Label Zero Offset Limit Min. Limit Max. Bargraph Scale Min Bargraph Scale Max
1 Girder 1 +09.80 -02.00 +02.00 -05.00 +05.00
2 Girder 2 +10.00 -p2.00 +02.00 -@5.00 +05.00
3 +09.00 -02.00 +02.00 -05.00 +05.00
4 Reference Point -08.30 -02.00 +02.00 -95.00 +05.00

+00.00 -02.00 +02.00 -05.00 +05.00

+00.00 -p2.00 +02.00 -@5.00 +05.00

+00.00 -02.00 +02.00 -05.00 +05.00

mm Label Zero offset Limiks Scale | OK

Protocol setting

e The measured data can be saved in a protocol file. For automatic protocolling at fixed intervals of time, enter the
required protocol interval in the menu Setting->Protocol in minutes or seconds and set the protocol mode to
Interval. For manual protocolling, set the mode to Manual. Values can then be saved in the protocol via the
spacebar or the store button.

e In order to be able to process the protocol data further in a spreadsheet program, you need to convert them to a
DBF file with the function File->Export. The data are to be found in the subdirectory LE-Level of your home
directory.

Finishing of the preparations

e When the basic and protocol settings have been made, you can begin working with the program LE-Level. All
settings and the measured data in the protocol are retained when the program is closed and are then available
again immediately the next time the program is started. The data of the online diagram are lost when the program
is closed and are generated new from the then current measured data.

e To exit the main LE-Level program, use the menu item File->Quit. The program returns automatically to the
LE-Level Start menu. Please remember that the receivers only switch to power-saving mode and are not switched
off completely.

To Contents

Simple Work

e If LE-Level has been closed, restart it.

e Establish a wireless connection to the lasers with the menu item Action->Start. If the function
Setting->Autoconnect has been activated, the connection is established automatically after 10 seconds when the
program is started.

e Once connected, you can select the display you want with the menu View. The following displays are available:

o Bargraph:
The bar graph shows the current positions in text form as bars, the state of the battery and the channel
designation.

o Online-Diagram:
The online diagram shows the measured data of the last few minutes as multi-coloured chart. The current
state is also shown in text form in the top part of the diagram. The line colour for the channel is shown above
the text.

o Protocol:
The protocol corresponds to the display of the online diagram. However, only the data saved in the protocol
are shown in the chart.

e The chart can be saved as image file with the menu item File->Screenshot. You can save up to 99 image files in the
data directory with ascending numbering.

e Close the program with the menu item File->Quit to return to the Start Menu.
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To Contents

Menu Items in Detail

e File->Screenshot:
Generates a screenshot of the chart being shown. The generated file name is LE-Level Screenshot ##.png, where
#4# is an ascending number from 01 to 99. The files are to be found in the LE-Level data directory.

e File->Export:
Converts the protocoled data from the internal LE-Level format from the file .LE-Level.data to the database file
LE-Level.dbf. Both files are to be found in the data directory. See the chapter Data format for a more detailed
description.

e File->Quit:
Terminates the wireless connection to the receivers and the LE-Level program. It is started again when starting via
the LE-Level Start menu.

e Action->Start:
Establishes the wireless connection to the laser receivers. Connecting ... is shown in the status line for about 20
seconds. The receivers must first be switched on in the mode Cont. meas.+BT-Radio. When the wireless connection
is active, the keyboard of the receiver is disabled except for the light button to prevent operating errors. See also
the menu item Setting->Autoconnect. The overall status is shown at the left edge of the status line.

e Action->Stop:
Switches the receivers to power-saving mode and disconnects the wireless connection. If the receivers are no
longer to be used, they must be switched off manually to prevent discharging of the rechargeable batteries.

e Action->Beam Search:
Manual starting of the laser beam search for receivers without laser reception. The complete search process can
take up to 40 seconds. In addition to this manual laser beam search, a laser beam search is started automatically
every max. 128 seconds.

e Action->Reset Alarm:
This function is used to reset an alarm. The alarm stays off until an alarm condition (limit value broken, laser or
laser receiver failure, faulty measured values) is fulfilled again, albeit at least for the duration of the start delay set
in Setting->Alarm.

e View->Bargraph:
The bar graph shows the current receiver positions in text form and as bar graph. Display elements from top to
bottom: channel number, measuring point or receiver status, optional descriptive text, diagram with coloured
scale, limit value marking lines, indicator bar with scale arrow, battery state, channel status. When the power
supply state is low, the battery state is shown in red. The indicator bar is also shown in red when a limit value has
been broken. The bar graph is refreshed every second or so. The overall status is shown in the status line on the
left. The last refresh time is shown next to it and then the remaining time until the next protocolling or the store
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button.
Possible receiver state values:

o OFFLINE: The wireless connection to the receiver has not been established or has been interrupted. LE-Level
tries to restore broken connections at regular intervals of time.

o LASER ?: The laser receiver is not receiving a laser beam. See also the menu item Action->Beam Search.

o LIMIT: Infringement of the laser receiver measurement range. It might be necessary to adjust the starting
height of the receiver mechanically.

Possible channel state values:

o DATA ?: The connection to the receiver is disturbed.
o ERROR !: No valid laser position is being measured.
o LIMIT !: The current position infringes one of the set limit values.
o OK: No error. The position is valid and within the set limit values.

Overall status:

o STOP: The wireless connection is off.

o Connecting ...: Connecting the wireless connection.

o ALARM: The alarm has been activated because of a problem.

o ALARM (Mem): An alarm occurred in the past. See also the menu item Setting->Alarm.

o LOW BATTERY: The battery of at least one receiver is almost empty.

o DATA ?: The position data of at least one receiver are not stable. (Is only used in the view Online-Diagram or
Protocol.)

o NO ERRORS: Everything okay

e View->Online-Diagram:
In the Online-Diagram the measured data of the last few minutes are shown as multi-coloured chart. The current
position/current receiver status is shown in text form at the top. The line colour of the channel is shown above the
text as horizontal line. For highlighting purposes, the colour of a channel can be changed to black by clicking the
channel designation or the highlighting buttons at the bottom of the window or with the buttons 1 to 7. When a
battery is almost empty, the channel designation is shown in red. If invalid position values are received by a
receiver, the measuring point appears on the thin red line above the diagram. If a range is broken, the measuring
points are shown at the respective end of the scale. The + and - buttons are used to change the scale of the time
axis. Except for the additional buttons, the information in the status line and on the receiver status corresponds to
that described in View->Bargraph.

e View->Protocol:
The protocol corresponds to the display of the Online-Diagram. However, only the data saved in the protocol are
shown in the chart. You can move around the protocol with the left/right arrow keys as well as with Pos1, End and
the arrow buttons at the bottom edge of the window. If the protocol chart has been moved to the left (into the
past), automatic refreshing is deactivated. This is indicated by the text SCROLL-MODUS in the top right corner.
You can reactivate automatic refreshing again with the End key. The protocol chart is restricted to the last 50000
data records. To view parts further back in the past, you must export the data and view them with a spreadsheet
program.

Setting->Receiver:
In the Receiver List you can search for the receivers available and assign them to one of the 7 display channels.

o Bluetooth-Scan: The program looks for the laser receivers within the wireless range and updates the Receiver
List.

o Change channel: The receiver selected in the Receiver List can be assigned to a display channel. The valid
channel numbers lie in a range of 1 to 7. The value 0 is used for receivers that have not yet been assigned to a
channel.

o Delete entry: This function is used to delete a selected receiver from the list. This is only possible if there is
not yet a wireless connection to this receiver.

o OK: Closes the Receiver List.

e Setting->Channels:
The Channel List shows an overview of the settings for every channel. Table columns used:

o Channel: Consecutive channel number. If the channel has been assigned a receiver, its number is shown in
bold type.

o Label: Optional description of the measuring position. The description is shown in the bar graph.

o Zero Offset: Active zero offset of the channel. The offset is the distance between the marking notch of the
receiver and zero point.

o Limit Min./Limit Max.: Active limit values for alarm evaluation. If the limit value is not used, the field is empty.

o Bargraph Scale Min./Bargraph Scale Max.: Upper and lower end of scale for the bar graph.

e Setting->Unit:
Dimensional unit used. This unit is used throughout the program and in the receiver view to show the measured
values.

e Setting->Alarm: Settings for alarm evaluation. The Startup Delay defines the time in which an error does not
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trigger an alarm after the wireless connection is up.

The Alarm on Delay defines the minimum time for which an alarm condition must be active before the alarm is
triggered. The Alarm off Mode switches saving of the alarm state. In Manual an alarm remains active until it is
reset manually via Action->Reset Alarm. In Auto an alarm is cleared automatically when the cause of the alarm no
longer exists.

The input field Alarm Program enables adjustment of the functions to be triggered when an alarm occurs. For
details see the chapter Alarm Program. The standard program used is le level alarm, which triggers an audible
signal when an alarm occurs. Note: Changed settings only become active after a restart of LE-Level.

e Setting->Online-Diagram:
The scale of the measured value axis can be set under Measuring Scale. If From Bargraph Settings,the scale is
calculated from the bar graph settings. The maximum and minimum of all bar graph scale values is used as
maximum and minimum value respectively. If Manual, the scale can be defined independently of the bar graph.

e Setting->Protocol:
For setting of the Measuring Scale, see the description in the section Setting->Online-Diagram. For automatic
protocolling at fixed intervals of time, set the protocol mode on Interval and enter the protocolling interval you
want in minutes or seconds. The permissible range lies between 2 seconds and 60 minutes. For manual
protocolling, set the protocol mode to Manual. You can then save values to the protocol manually with the
spacebar or store button. The item Protocol Startup Delay is used to set the delay from connection of the wireless
connection via Action->Start to the point in time of the first protocolling. If the measured values are to be
averaged during protocolling, the time range for calculation of the average value can be defined at Average
Calculation Time. The permissible range lies between 2 and 120 seconds. Enter 0 to switch off averaging.

e Setting->Autoconnect: Here you can activate automatic wireless connection when LE-Level is started. This is
useful if the measuring system is to be used for continuous monitoring and without supervision. Please note here
that for this the computer must also boot automatically when switched on and LE-Level must also be started
automatically by the operating system. See chapter Autostart.

e Help->Help:
This function starts the default web browser with this program manual.

e Help->About:
Shows the program version of LE-Level.

To Contents

Project Management

e Save project files:
We recommend that you save the project files after every use of LE-Level to prevent data being lost. To do so, exit
the main LE-Level program and select the item Save Project Files in the LE-Level Start Menu and confirm with OK.
A backup of the project files is made and the file name shown in a window. You can also copy the backup to an
external data medium (e.g. USB drive) with the file manager.
Tip: If this file is the last backup before the end of the project, we recommend that you first convert the protocol
data to a DBF file with the export function.

e Start new project:
Select the item Delete Protocol Files in the LE-Level Start Menu. Caution: The project data are lost. If they are still
needed, you should first save them with the function Save Project Files.

e Restore project:
In the LE-Level Start Menu select the item Restore Project Files. Please note that this deletes the current project
files. Project backups created with other licence keys are not shown correctly (receiver channels without licence
are empty). If this is the case, please contact GEO-Feinmechanik GmbH to adjust the licence data accordingly.

To Contents

Files and Data Formats

LE-Level uses the following files. Note: Files that begin with a dot are normally not shown in the operating system's file
manager. This can be changed in the file manager's View menu.

In your home directory:

e .LE-Level.keys:
The receiver licences are saved here in encrypted form. LE-Level only works with receivers for which a valid
licence has been found. Do not delete or manipulate this file because otherwise you can no longer work with the
program!

e .LE-Level.keys.old:
Backup of the old licence key file before adding of new licence keys.

e .LE-Level-Deleted Project.zip:
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Backup of the last project deleted.
In the data directory of LE-Level:

e .LE-Level.conf:
This file contains the current program configuration. To prevent inconsistent data, this file may not be changed
manually.

e .[E-Level.data:
The protocol data are saved in this file in an internal LE-Level format. This file is not suitable for editing with a
spreadsheet program. For this, please use the menu item File->Export in order to generate a DBF file from these
data.

e LE-Level.dbf:
A protocol file converted via the menu File->Export. You can open this file with all common spreadsheet programs.
Please note that the data in this file are not refreshed automatically. For this, export the data again. The data fields
used are:

o Time (time of protocolling)
o Date (date of protocolling)

Every channel used also has the following fields:
( # = channel number between 1 and 7)

o Estat# (extended status information)

m 0 -> Receiver is in sleep mode

m ] -> Beam search active

m 2 -> Search delay running

= 3 -> Beam search failed

m 4 -> Laser reception, rough positioning
m 5 -> Laser reception, fine positioning

m 6 -> Laser lost

o Stat# (receiver status)

m 0, 1, 2 -> Receiver with laser reception. The value indicates how good the measured value is (0 = good, 1
= average, 2 = unsteady).

m 3 -> Laser reception OK, but position not exact

m 4 -> No laser reception

m 5, 6 -> Position outside the measurement range

m 7 -> Internal receiver error

m 9 -> Faulty data transmission

o Pos# (position information) The position in mm or inches. Number of decimals different depending on the
type of receiver.

o Time# and

o Date# (time and date of the receiver data)
If data transmission is okay, this time corresponds, but for a minor deviation, to the protocolling time in the
fields Time and Date. Bigger differences only exist in the case of problems.

e LE-Level Screenshot ##.png:
( ## = consecutive number between 01 and 99) These files are created by LE-Level via the menu item
File->Screenshot. They contain a screenshot of the diagram area. The resolution of this image file can vary
depending on the window size setting. A maximum of 99 screenshots can be saved.

e .LE-Level-Deleted.data: Backup of the last protocol data deleted.
In the backup folder LE-Level-Backups:

e LE-Level Project ?.zip:
(? = date and time) Backup files in which project data are saved.

To Contents

Alarm Program

The alarm program is used to carry out certain functions in the case of warnings or alarms. This can be set in the menu
Setting->Alarm. The default alarm program is le level alarm. It emits various audible signals as warning or alarm
depending on the state. Please make sure your PC is set to an appropriate volume because, if not, it is possible you
might not hear the signals.

Alternatively to the audible alarms, you can also use the program le level alarm_sms. This enables sending of SMS
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messages when a new alarm is triggered. In the mode Alarm Off Mode = Auto an SMS is also sent when the alarm
ends. When an SMS has been sent, a minimum time of 60 seconds is waited to give the mobile phone connected to the
program enough time to send the SMS.

In order to use le_level alarm_sms, the program gsm-utils must be installed and a mobile phone connected to the PC
such that it is ready for use.

Enter the following parameters under Alarm Program in the menu Setting->Alarm: le level alarm _sms -n NUMMER -d
SMS-DEVICE. NUMMER is the telephone number to which the SMS is to be sent and SMS-DEVICE the device
connection for the local mobile telephone. Specification of the device connection ( -d SMS-DEVICE ) is optional.
Example: le_level _alarm_sms -n +4912312345678 -d /dev/ttyACMO .

Alarm Settings

Startup delay: [60 ] sec
Alarm on delay: [10 ] sec
Alarm off mode : @ Auto ) Manual

Alarm program :

le_level_alarm_sms -n +4912312345678| Y ]

Hink: Restart program to activate changes. Blank entry to reset to default value.

| cancel || oK |

In order to be able to carry out other actions with own programs in the event of an alarm, the information transmitted
by LE-Level must be evaluated correctly. The following data are transmitted by LE-Level to the alarm program with the
default settings:

e ? -> Communication test. The alarm program must send !/ as reply to stdout.
e [ -> Initialisation. This is sent once when the program LE-Level is started.
e H -> Halt state. The wireless connection has been ended/not yet started.
e R -> The wireless connection to the receivers is being established.
e O -> Online data record of the receiver. Is sent once a second and contains the current status of the laser receiver.
End of the data record by \n (Linefeed).
The following data fields are sent per receiver, separated by a comma:
Channel Number, Extended Status, Status, Position, Error counter for Missing Records, Invalid Position, Limit und
Battery Warning (Error counter values max. 999).
The individual receiver data are separated from each other by the character | .
e P -> Protocol data record for finished interval.
Like O, but only the following data fields are sent:
Channel Number, Extended Status, Status, Position
e AQ-> Alarm off
e Al-> Alarm on
e A2-> Saved alarm (an alarm was triggered in the past). See also the menu Setting->Alarm.
e W0-> Warning off
e W1-> Warning on (currently only for low receiver battery)
e (Q -> Is sent when LE-Level is closed

To Contents

Autostart

The following steps must be carried out for automatic starting without manual operation (e.g. for continuous
monitoring):

e The laser receivers used must start automatically when the operating power is connected. This is possible in the
case of LE-71 and LE-72 laser receivers by using a 12 V DC power supplies (available as accessory from
GEO-Feinmechanik GmbH). The built-in rechargeable receiver batteries must then be removed beforehand.

e The laser must also start automatically. This is not normally the case with GEO lasers, but can be retrofitted as
modification on request depending on the type of laser.

e Automatic starting of the PC when the mains power supply is connected must be switched on in the computer
settings. This depends on the type of PC used. This setting is often not possible in the case of laptop computers.

e The operating system (Ubuntu-Linux) must boot automatically. Please note that the boot time can be longer if the
computer was not shut down correctly (e. g. because of a power failure).

e To log in automatically when starting, activate Automatic Login in the operating system under System
Tools->System Settings->User Accounts (must be unlocked with the user password).

e Add LE-Level to the startup applications. To do so open the operating system menu
System-Tools->Preferences->Startup Applications, enter the text LE-Level in the input field Name and the
program start le level in the input field Command and confirm with Add.

e In LE-Level switch Setting->Autoconnect to On.

To Contents

Licence Key
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The licence keys used are to be found in the file .LE-Level.keys in the home directory. If the file is missing or corrupt,
LE-Level cannot be used. To install additional keys, please contact GEO-Feinmechanik GmbH. You will then be given a
licence file, which you can then install via the item Add Receiver Licenses.

To Contents

Troubleshooting

e No receivers found in Bluetooth scan:

o Has the external USB Bluetooth adapter been plugged in properly or has the computer's built-in Bluetooth
adapter been switched on?

o Has Cont. meas.+BT-Radio been started in the receivers and is the wireless symbol flashing in the receiver
display?

e Not all receivers found in Bluetooth scan:

o Are the receivers to far away from the computer?
o Has Cont. meas.+BT-Radio been started in the receivers and is the wireless symbol flashing in the receiver
display?

To Contents

Links

e GEO LE-Level Monitoring Software

o GEO Software for LE-71 and LE-72

o GEO-Feinmechanik GmbH - Start page
e Ubuntu Operating System

e German Wiki Page on Ubuntu-Linux

The providers or operators of the external sites named above are responsible for these sites.

To Contents

Copyright + Licence

(C) GEO-Feinmechanik GmbH
Solinger Str. 8

D-45481 Muelheim/Ruhr
Germany

www.geo-laser.de

GO

LASER

Messtechnik

The program LE-Level was developed under Linux and uses libraries available under the GNU Lesser General Public
License (e.g. GTK+ and GNOME). The program LE-Level itself is proprietary software and the intellectual property of
GEO-Feinmechanik GmbH. It is prohibited to give the program to a third party or to copy it except for data backup
purposes without the express written consent of GEO-Feinmechanik GmbH. The operating system Ubuntu-Linux can be
downloaded free of charge from www.ubuntu.com and is not a component of this licence.

Linux is a registered trademark of Linus Torvalds Ubuntu and its logos are registered trademarks of Canonical Ltd
Bluetooth is a registered trademark of Bluetooth SIG Inc
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